Unplanned ICT Operational Business Event Notification - DC10879939
Incident Report for Chorus NZ | API
Resolved
Technical teams identified a configuration issue with one of the supporting systems.
This issue was corrected at approximately 15:50 this afternoon.
This was kept under observation for an hour with no further issue being observed.

No further updates.
Posted Jul 22, 2021 - 17:11 NZST
Monitoring
Root cause has been identified and a fix has been applied. Technical teams will continue to monitor affected services.
Posted Jul 22, 2021 - 16:34 NZST
Investigating
The following systems may be intermittently returning error messages to users who are attempting to log faults or test fibre services:
• Assurance Website
• Assurance API
• Line test API
• Tech Mate

Technical teams are currently investigating.

Next update as soon as it becomes available
Posted Jul 22, 2021 - 14:16 NZST
This incident affected: APIs (Assurance API, Line Test API - Fibre Services), Service Partner Websites and APIs (Tech Mate (Testing Fibre Services)), and Websites (Assurance (Testing Fibre Services)).