Assurance Website and the Assurance API is unable to test or log copper product ASID's as the copper product is failing validation.
Incident Report for Chorus NZ | API
Resolved
This incident has been resolved.
Posted Apr 22, 2021 - 21:06 NZST
Monitoring
The service has been restored and our vendor partners are investigating the root cause.
Posted Apr 21, 2021 - 16:14 NZST
Identified
A back-end server restart is required and will start at 4 pm. Some services may be impacted for 5 to 10mins.
Posted Apr 21, 2021 - 15:45 NZST
Investigating
Customers using the Assurance website or API will be experiencing issues where the copper product is unable to be validated and therefore the service can not be tested or faults logged.

Our vendor partners have determined that although the same experience for customers is the same as yesterday, the issue where the problem was found does not seem to be the same, and are investigating further.

Note: There are no impacts to the Assurance website or API for the fibre service.
Posted Apr 21, 2021 - 13:10 NZST
This incident affected: APIs (Assurance API) and Websites (Assurance (Testing Copper Services)).